Summary
Some mobile email clients may stop syncing with Exchange Online due to Microsoft ending support for older versions of the Exchange ActiveSync (EAS) protocol. This affects native apps like iOS Mail, Gmail, and Samsung Mail if they are not updated. Users should update their apps or switch to the Outlook Mobile App to continue receiving email without interruption.
Issue
Email is not sending or receiving from mobile phone client.
Environment
Mobile Devices using:
- iOS Mail App
- Gmail App
- Samsung Mail App
Cause
Microsoft is retiring support for Exchange ActiveSync protocol versions older than 16.1 in Exchange Online as part of ongoing efforts to enhance security and performance and some outdated applications may have issues connecting.
Resolution
Update Applications
Ensure your mobile device’s email application is updated to the latest version:
- iOS Mail (requires iOS 10 or higher to support EAS 16.1)
- Gmail app (should be updated through Google Play Store)
- Samsung Mail app (update via Galaxy Store or Google Play Store)
Use the Outlook Mobile App
User may also choose to use the Outlook mobile app instead